Support » Plugin: W4 Post List » Planned updates & maintaining plugin?

  • Resolved heathergm

    (@heathergm)


    Hi,
    I really love this plug in and hope you continue to support and maintain it. I would be willing to pay for it if needed.

    I am concerned that you have posted updates to it but it is still not listed as compatible with the current version of WordPress (4.2.4) and I have read that the PHP it uses will soon break as well:
    https://gist.github.com/chriscct7/d7d077afb01011b1839d

    Can you let us know if these issues are on your radar and if and when you might be making an updated version available? I can’t install this on new sites if it is phasing out (like Advanced Post List did, which I used before I found yours).

    Thanks in advance and keep up that great work
    heather

    https://wordpress.org/plugins/w4-post-list/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Planned updates & maintaining plugin?’ is closed to new replies.