Support » Fixing WordPress » Placing Adsense Code After the <!–more–> Tag

Viewing 5 replies - 1 through 5 (of 5 total)
  • Have you tried this:

    <!–more–>
    <!–adsense–>
    This is the beginning of a new post….

    Shouldn’t be a battle. You should disable the editor. Should be real easy.

    Yeah. That’s what the topic I’ve linked to is about. I’ve tried the conventional method, which you’ve mentioned above and not had any luck.

    I think it has something to do with other javascript on the page, but not knowing anything about javascript, I can’t be sure.

    Hmmm, what happens whey you go to the default theme (or one you know doesn’t have any js) and try it?

    Haven’t tried it with a default them but, come to think of it, the other ads are working (one in the sidebar and one above the comments).

    It seems that WordPress is replacing my apostrophes (“) with the html ASCII code.

    I tried to show the code here but it just gets converted into the correct symbol. So no good.

    Got it! Thinking about the characters being changed into ASCII numbers I thought about my plugins. I’m running text control by Jeff Minard. Disabled that and the ads within posts worked.

    So text control interferes with adsense. Ha! At last. Might have been obvious to some but took me ages to twig. Thanks to everybody for helping. Kept me encouraged even if you didn’t directly resolve the problem.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Placing Adsense Code After the <!–more–> Tag’ is closed to new replies.