Support » Plugin: All in One SEO Pack » placeholder not going away

  • Resolved henrihappy

    (@henrihappy)


    after an update from you, I got an error of a placeholder not going away, the issue was inspected by woocommerce and the theme creator and by jetpack and they all seem to point to all in one seo as being the cause of the bad code in the css. I can share links and screenprints of the bad code and all the finger pointing answers I got in your direction, I am mainly concerned to get the issue resolved. Can you please look into this.

    “It sounds like your theme developer is pointing to All in One SEO Pack for this issue, and, as WooCommerce support has mentioned, your theme is calling a function that relies on a 3rd party plugin (ACF Pro).”

Viewing 8 replies - 1 through 8 (of 8 total)
  • henrihappy

    (@henrihappy)

    Ok, the issue is the All in One SEO Pack plugin.

    If you deactivate that plugin then it will work.

    The plugin has errors on the product page which is causing the issues, see the image attached.
    You need to contact the developers of the All in One SEO Pack plugin and let them know that their plugin has javascript errors which is causing the placeholder issue.

    Plugin Contributor Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    @henrihappy Thanks for reporting this. We’d love to look into it and get it resolved.

    Please share the information you know, including the specific errors, code, etc.
    Also make sure to include exact steps to reproduce the problem, along with a description of the problem itself.

    The quickest way to get this in front of developers for a solution is to create an issue on our development repository (you’ll need to make a free account first): https://github.com/semperfiwebdesign/all-in-one-seo-pack/issues/new/choose

    henrihappy

    (@henrihappy)

    I have tried to create a repository, I am not good at this stuff. I can’t share here screenprints of the errors.

    Plugin Contributor Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    @henrihappy No need to create a repository, we already have one. You just need to create an issue on our repository. Once you’re logged in, go here: https://github.com/semperfiwebdesign/all-in-one-seo-pack/issues and click “new issue”.

    Same issue here within the “Classic Editor”. Placeholder will not be deleted, caused thru “All in one seo pack” by testing.

    Plugin Author wpsmort

    (@wpsmort)

    @bviadmin Please can you contact us here – https://semperplugins.com/contact/. Please select Plugin Support and enter the URL for this forum thread in the your license code field.

    this issue is known and replicated and in the next update of the plugin it will be corrected.

    Plugin Author wpsmort

    (@wpsmort)

    @henrihappy Version 3.3.4 was released today which fixes this.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.