Viewing 7 replies - 1 through 7 (of 7 total)
  • I’ve made a change in the file “tutor-template-functions.php” to display my logo instead of the standard file (placeholder.jpg). However, I’m still not able to have the course image in the courses page (https://www.alelu.com.br/courses/)

    In this website (https://demo.themeum.com/plugins/tutor/), you can see an example of the course catalogue where each course has its own image.

    Plugin Support Nayeem

    (@nayeeem)

    I can see your courses have images too. . https://i.imgur.com/B1a6xvc.jpg

    While going to create a course, there’s an option from default WordPress posts to upload a Featured image to the post. . That is assigned as a course image for the courses. . Screenshot: https://prnt.sc/sqj2mv

    For faster support, you can send your query to support@themeum.com

    Our dedicated support engineers are there to help. They might need more information for further investigating the problem . .

    Thanks. . Have a good day

    Thanks for your help, nayeeem!

    Last night I’ve made a change in the ‘tutor-template-functions.php’. Instead of “placeholder.jpg” now is “‘assets/images/curso’.$post_id.’.jpg”. So, we were able to set an image for each ID (it means each course).

    However, I don’t think it is the best way to define the course thumbnail.

    I’ve seen videos on Youtube where there was an option during the course creation to set the course thumbnail.

    Check this video at 12m.19s: https://www.youtube.com/watch?v=dV3lfYVRUV0&t=31s

    As I can’t find this option, I wonder if it is available only on paid version of this app.

    @alessandroolima – I just use the ‘Featured Image’ option to the right of the course when editing it. this will then populate that box with the image you want. I don’t think you should need to be changing any PHP files tbh.

    I’ve not been doing that and my images have pulled through!

    Plugin Support Nayeem

    (@nayeeem)

    The video was using front end course builder option which is a Pro feature. . .

    In Pro version, it is like that and in the free version you need to assign it like the default WordPress post image from the feature image options as my previous screenshot. .

    Thanks @alessandroolima

    As I’m not using the paid version, I’m solved this issue changing the PHP file.

    Thank you for the support!

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.