WordPress.org

Support

Support » Themes and Templates » Placed adsense code incorrectly and now site is gone! Help!

Placed adsense code incorrectly and now site is gone! Help!

  • I tried to place google adsense code in the theme php file of my wordpress theme. I had already successfully placed the code into the footer php.

    Apparently I placed the code in the wrong area because now my site will not appear at all. I also cannot access my wordpress admin page either. Everything is blank. I don’t know how to fix the problem if I can’t access the admin area.

    Any help would be more than appreciated as my site seems to be gone and I am lost. How do I undo this mistake?

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Ummm.. You should have placed that code via a wp adsence plugin. But that’s all I can say really. Before you change anything on your themes in the future, make sure you copy and paste the original on a notepad just in case as back up.
    Mods should be able to help you though.

    *adsense* Pardon me:)

    Thank you for replying. I will definitely make that copy of the code as you suggested. Right now that would not even help me as I can’t get to my admin area to replace the code.

    Also, I’m very new at this (obviously), so what exactly do you mean by “Mods”?

    As in the moderator (controller) of this forum – they are more experienced with problems wp users face.

    Might I suggest you to delete your wordpress and start from scratch, its the only way possible to get it working again.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Placed adsense code incorrectly and now site is gone! Help!’ is closed to new replies.
Skip to toolbar