WordPress.org

Forums

Placed adsense code incorrectly and now site is gone! Help! (5 posts)

  1. jking2214
    Member
    Posted 6 years ago #

    I tried to place google adsense code in the theme php file of my wordpress theme. I had already successfully placed the code into the footer php.

    Apparently I placed the code in the wrong area because now my site will not appear at all. I also cannot access my wordpress admin page either. Everything is blank. I don't know how to fix the problem if I can't access the admin area.

    Any help would be more than appreciated as my site seems to be gone and I am lost. How do I undo this mistake?

    Thanks.

  2. naweedshams
    Member
    Posted 6 years ago #

    Ummm.. You should have placed that code via a wp adsence plugin. But that's all I can say really. Before you change anything on your themes in the future, make sure you copy and paste the original on a notepad just in case as back up.
    Mods should be able to help you though.

  3. naweedshams
    Member
    Posted 6 years ago #

    *adsense* Pardon me:)

  4. jking2214
    Member
    Posted 6 years ago #

    Thank you for replying. I will definitely make that copy of the code as you suggested. Right now that would not even help me as I can't get to my admin area to replace the code.

    Also, I'm very new at this (obviously), so what exactly do you mean by "Mods"?

  5. naweedshams
    Member
    Posted 6 years ago #

    As in the moderator (controller) of this forum - they are more experienced with problems wp users face.

    Might I suggest you to delete your wordpress and start from scratch, its the only way possible to get it working again.

Topic Closed

This topic has been closed to new replies.

About this Topic