WordPress.org

Forums

PixGridder
PixGridder 1.1.0 not compatible with WP Editor (8 posts)

  1. jandreasen
    Member
    Posted 1 year ago #

    Hi,

    I just updated PixGridder to version 1.1.0. I think I was using 1.0.0 previously.

    Before upgrading everything was working fine. After I upgraded, when I went to edit a page, I was able to see the preview of the page, but after I clicked over to the Builder tab and back to the Preview tab, the preview wouldn't come up. I just got the spinning gears icon.

    I deactivated a few plugins, and the conflict was with WP Editor (version Version 1.2.2 by Benjamin Rojas). I would really like to be able to use both PixGridder and WP Editor. Is there a way to resolve the conflict?

    Thanks!

    http://wordpress.org/plugins/pixgridder/

  2. jandreasen
    Member
    Posted 1 year ago #

    I found a setting in WP Editor that allows you to disable the Posts editor, so I can now use PixGridder on my page and WP Editor as my theme file editor.

    But I would still like to be able to use WP Editor on my posts, so I'm still hoping a conflict resolution can be found.

    Thanks again!

  3. manuelmasia
    Member
    Plugin Author

    Posted 1 year ago #

    I'm sorry jandreasen,

    I'll take a look into it...

  4. hrvach007
    Member
    Posted 1 year ago #

    I am having the exact same problem, when I try to edit a certain page, the PixGridder builder does not show up.

    Hope somebody can resolve this.

  5. manuelmasia
    Member
    Plugin Author

    Posted 1 year ago #

    Are you using WP Editor plugin too? Because WP Editor uses CodeMirror to highlight the plain text, and I'm afraid it uses other events than the ones tinyMCE uses.

  6. hrvach007
    Member
    Posted 1 year ago #

    Hi Manuel I appreciate the fast reply,

    I am actually not running the WP Editor plugin,
    When I used the free version of the PixGridder plugin, I would just upload it, activate it and everything worked.
    I removed the free version, purchased the pro version and followed all installation steps as well as registering it. But when I try to edit a page the PixGridder builder does not show up at all...

    what am I doing wrong?

  7. jandreasen
    Member
    Posted 1 year ago #

    hrvach007, it sounds like your problem is not related to my problem at all. It would have been better to start your own support topic rather than piggy-backing on mine, so that the focus on my question isn't lost.

  8. manuelmasia
    Member
    Plugin Author

    Posted 1 year ago #

    Hi jandreasen,

    I just released PixGridder 1.2.0. Could you tell me if it fixes the issue with WP Editor please.

    Manuel :-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • PixGridder
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic