Support » Plugin: WooCommerce » pixel.wp.com slowing site beyond belief

  • Resolved mitchellk

    (@mitchellk)


    Please give people a way to turn OFF your usage tracking to pixel.wp.com. I have turned off usage tracking but it has NO effect, every single thing I want to do woocommerce first wants to call home to pixel.wp.com. I have manually stopped woo from every doing this by editing line 18 of class-wc-tracks-client.php to my own url. I have seen pixel.wp.com showing up while my pages take so long to load thinking to myself, but I don’t use Jetpack and a simple grep showed this located in class-wc-tracks-client.php. As I said turning off usage tracking has no effect whatsoever.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support wbrubaker

    (@wbrubaker)

    There’s no reason that I can see that unchecking the setting wouldn’t prevent the requests to pixel.wp.com to be made. The only thing that I can think of is that the database option isn’t actually being saved. You can check this by going to wp-admin/options.php and searching for woocommerce_allow_tracking – if the value there is anything other than “yes” then there is something external to WooCommerce overriding that value.

    Plugin Support wbrubaker

    (@wbrubaker)

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘pixel.wp.com slowing site beyond belief’ is closed to new replies.