Support » Plugin: WooCommerce Maintenance Mode (Free) » Pity, doesnt work correctly for the theme i use

  • Im using Avada – a soon as i installed it, i cant edit the CSS. So theres a bug there. Will remove this review if its been updated, thank you.

Viewing 1 replies (of 1 total)
  • Plugin Author Matt Royal

    (@themattroyal)

    Hi Rich99

    I am happy to support my plugin and assist in resolving issues however when its a compatibility issues (as in your case), further investigation is required to determine if the issue is on the theme side or the plugin side.

    Your review is thus incredibly unfair and misleading to other WordPress users coming to this page/plugin and I would appreciate if you removed it and raised your issue in the support thread (or even contact me directly via my personal site) so I can look at how I can assist you.

    Thank you kindly.

Viewing 1 replies (of 1 total)
  • The topic ‘Pity, doesnt work correctly for the theme i use’ is closed to new replies.