WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Pinterest Button/Counter Missing after Update

[Resolved] Pinterest Button/Counter Missing after Update

Viewing 5 replies - 1 through 5 (of 5 total)
  • Also happening here.
    It seems to work on first load then goes missing after a second load onwards. Looking at inspector it seems to prepend the src reference with your domain on the second load – like so:
    ‘assets.pinterest.com/images/pidgets/pin_it_button.png’
    making it
    ‘http://yourdomain.com//assets.pinterest.com/images/pidgets/pin_it_button.png’

    odd.

    I’m having a similar issue. Pinterest button appears, but the link count is totally out of whack, showing a HUGE number, all the same for all posts except the last one on the page, which doesn’t show a count at all, not even zero.

    Turns out I had to turn off “Always Choose Multiple Image Selector”.

    Hi all,
    the pinterest button image protocol issue is fixed in the 2.10.4 plugin release, out now. It should help solve your issues.

    @apronstringsaflutter: I also notice your site loads a lot of plugins interfering with each other. I suggest you at least turn off the “pin it button for images” plugin, activating instead the similar “pinit button hover image” option in our plugin, to avoid conflicts.

    Thank you all for reporting the issue!

    That worked for me…thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Pinterest Button/Counter Missing after Update’ is closed to new replies.