Support » Plugins and Hacks » [Resolved] Pinterest button not working

[Resolved] Pinterest button not working

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hi There!

    Thanks so much for using Shareaholic! I’m sorry about the trouble you’re having with the Pinterest. We just received another report of this as well, so we’re looking into it now. I’ll follow-up as soon as I have more info 🙂


    I can confirm the Pinterest button still doesn’t work.

    v7.4.0.5 on WP 3.9


    I’m having the same problem as well. I have share buttons below all my posts, and also a vertical set of share buttons. All buttons work except Pinterest.

    My blog is alongourway.com

    Any updates to this fix?

    Plugin Author Shareaholic



    Can you point us to a webpage where we can try to reproduce on your website? I tried the pinterest button on http://www.alongourway.com/2014/04/venice-gondola-ride-worth-the-hype/ (floating and in-line) and I was able to share to Pinterest. I tested on Chrome / Mac.

    FYI, this has started working as of yesterday for my client. I performed an upgrade several days ago but it still didn’t work. Then, I tested again yesterday and it works fine. If it wasn’t something you did, perhaps Pinterest corrected something on their end.

    Thank you for your work on this great plugin.


    Plugin Author Shareaholic


    @whalenkcj awesome!

    @skeku @alongourway is Pinterest now working for you as well?

    @shareaholic, I’ve finally understood it’s a problem related to my site, not with your plugin so I’m trying to figure it out how to fix it. If I unload functions.js, pinterest button works fine.

    I think there is some conflict with some code inside (http://www.criteriondg.info/wordpress/wp-content/themes/outspoken/js/functions.js) and pinmarklet.js. I’ll try to make some changes using “jQuery no conflict” or whatever because as I said before, I’m not an expert. In fact I don’t know what I’m talking about!

    Thanks for your time!

    Just uploaded 4.0 over the weekend and had major problems with the upload.Finally decided to deactivate all plugins, reloaded 4.0 and then started to reload plugins and the pinterest button seems to have been the problem


    Thanks for the powerful plugin!
    Everything used to work great up until recently, but now the Pinterest button that should appear when hovering over photos in posts doesn’t appear. Sometimes, when you hover over photos, a vertical scroll appears, but the Pinterest button doesn’t.
    The “Shareable Images” options is checked and I already tried deactivating and reactivating the plugin – It didn’t work…

    Will appreciate any help on this issue.

    Example for a page on my blog: http://www.photoblogtlv.co.il/holiday-in-prague/

    Thanks Again,
    Ofer Keidar

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Pinterest button not working’ is closed to new replies.