WordPress.org

Support

Support » Plugins and Hacks » Pinterest

Pinterest

Viewing 7 replies - 1 through 7 (of 7 total)
  • Its most probably because the default behaviour of the AddThis plugin displays the user’s preferred social networking links rather than the ones displayed there.

    You can force it to display the ones you want through configuration though. Go to the Advanced tab and put the list of service codes, coma delimited, in the field named ‘Custom service list:’ in the Display Options section.

    good point! i didn’t realize Addthis displays the user default beheaviour.

    Anyway, i never managed to get the ‘Custom service list’ working. It just ignores me. Moreover, when i click on the +share option, there are bugs with the rollovers, and i do not see always the same options to share. It is a bit strange.

    Finally, i replaced the Addthis plugin with 3 plugins:

    Now i am happy. Thanks for helping!!

    Plugin Contributor Srijith V

    @srijithv

    Yes you are right jbx!

    @permanyer: I guess I can help you here with Addthis. Can I have your site url to check the theme you are having. There is a chance to have a conflict with the theme’s styles/scripts with Addthis plugin to create the rollover issues.
    For Custom Service List, let me have a look.

    Plugin Contributor Srijith V

    @srijithv

    @permanyer: We found an issue with the custom service list. Thanks for pointing it out! We are rolling out a fix soon and will update you here after that.

    Nice!
    I will give a second try then 🙂

    Having the same problem. Getting google+ instead of pinterest. Would like both and to add stumble upon.

    same here. been waiting on answer for quite some time. see here: http://wordpress.org/support/topic/wordpress-plugin-issues-with-facebook-and-pinterest?replies=1

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Pinterest’ is closed to new replies.