WordPress.org

Forums

pinpress
[resolved] Pinpress Not Working For Explorer Web Browser (17 posts)

  1. xxxhoop
    Member
    Posted 2 years ago #

    I am using your wonderful pinpress theme here and noticed that when i access the site on EXPLORER the main home page is distorted with the content enlarged and home page out of proportion. The rest of my pages are as should be and ok...WHEN USING chrome or firefox the home page loads perfectly...WHAT'S THE BEEF? love the theme and would hate to abandon it because of this..minor issue.

  2. Andrew
    Nuh uh moderator
    Posted 2 years ago #

    Can you first check whether the issue persists on the theme's demo website and if it does, can you state in which browser version? Otherwise try deactivating plugins to explore whether any could be responsible.

  3. xxxhoop
    Member
    Posted 2 years ago #

    i checked with the demo site and the problem persists only to a smaller extent because the demo site does not have images..i am using Internet Explorer 9

  4. Andrew
    Nuh uh moderator
    Posted 2 years ago #

    Do you have a space in the dashboard named, "Custom CSS" or "Edit CSS"?

  5. xxxhoop
    Member
    Posted 2 years ago #

    The only thing i have on this theme is "pinpress: Stylesheet (style.css)" which one can edit it's on the theme EDITOR

  6. Itookmyprozac
    Member
    Posted 1 year ago #

    Hi Andrew,

    Same problem here with IExplorer (8, 9 and 10). The images occupy the entire screen :( No problems with Chrome or Firefox. I have not edit any file of the theme.

  7. Andrew
    Nuh uh moderator
    Posted 1 year ago #

    Hi, can you link a webpage with the issue?

  8. Itookmyprozac
    Member
    Posted 1 year ago #

    Hi, sorry, it is a preproduction site of a company, so it is not accessible :(

    IExplorer shows the content well in the demo site but there are not images so, if I'm not wrong, the problem is related to the thumbnail function.

    Thanks for your time, Andrew.

  9. Andrew
    Nuh uh moderator
    Posted 1 year ago #

    I don't think this theme was ever meant for IE support.
    I would wait for the theme's author to say whether it would be feasible making it work for IE. At the moment, it doesn't look feasible.

  10. Itookmyprozac
    Member
    Posted 1 year ago #

    I agree... I will keep this theme installed waiting for the updates. Thanks, Andrew.

  11. Gigimusso
    Member
    Posted 1 year ago #

    I solve the problem just adding the sticky option for those posts that not show. First I only have 10 and 2 more not showing, so I make them sticy and all looks fine. Cheers :)

  12. Kteis
    Member
    Posted 1 year ago #

    I am having the same issue. Pics are huge!

    Developers, please fix this as I really love the theme!

  13. ezhil
    Member
    Theme Author

    Posted 1 year ago #

    hi all,
    the latest version is approved and would be out in a couple of days, it solves all the IE related issues.

  14. dmcgaw
    Member
    Posted 1 year ago #

    We updated our version of Pinpress last night and we're still having issues with it showing properly in all versions of IE.

    Is there a fix for this? We do love the theme and would hate to have to find another one.

    Our site: http://writedge.com

  15. Andrew
    Nuh uh moderator
    Posted 1 year ago #

    You should create a new thread about this http://wordpress.org/support/theme/pinpress#postform

  16. Raradra
    Member
    Posted 1 year ago #

  17. ezhil
    Member
    Theme Author

    Posted 1 year ago #

    Solved~Solved!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic