WordPress.org

Support

Support » How-To and Troubleshooting » Pingomatic not pinging services

Pingomatic not pinging services

  • I have WordPress set up to ping the default rpc.pingomatic.com. Posting is quick, but my new posts don’t appear on sites such as Technorati or Google Blog Search. If I visit http://www.pingomatic.com and enter my details manually, my new posts appear on those sites within minutes.

    I’ve installed Christian DavĂ©n’s Smart Update Pinger plugin, which keeps a logfile, and it shows, “http://rpc.pingomatic.com/ was successfully pinged (extended format)”

    Does anyone have any ideas as to what could be wrong?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Immediately after making a post, I visited Ping-o-Matic and entered my details manually. The site told me to slow down as I had just pinged. However, the ping didn’t reach any external services.

    So my ping is getting to Ping-o-Matic but not further. Has anyone else had this problem? Are you sure you are pinging the services you think you are?

    Yeah, it was posted to the testers list, but no response from Matt at all. I’m not sure if he even saw it. In the thread, its been reported down since January 11th.

    http://comox.textdrive.com/pipermail/wp-testers/2006-April/002445.html

    Thanks, I’m glad to know it isn’t just something wrong with my site!

    I’ve added a link to pingomatic I can click each time I write a post. I might write a plugin that does it automatically. Or I might just abandon it and ping services directly.

    I feel this is an important part of WordPress. If pingomatic isn’t going to work, I don’t think it should be there as the default service to ping.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Pingomatic not pinging services’ is closed to new replies.