Support » Fixing WordPress » pingbacks y trackbacks not working

  • Hello to all in this sunny summer day.
    Well, we have, in the same cloud, 8 webs. Three of them form more than 10 years and 5 form less than one year.
    The “comments options” in settings > comments, are exactly in the 8 webs.
    In the old ones, (diarioelectronicohoy.com, fibraopticahoy.com, industriaembebidahoy.com) I cannot get make work the pingbacks and in the “one year old” (cablesyconectoreshoy.com, comunicacionesinalambricashoy.com, instaladoresdetelecomhoy.com, seguridadprofesionalhoy.com, instrumentacionhoy.com) works perfectly.
    In all of them, the WordPress installation in completely new (I erase all WordPress files and put the last version), but nothing.
    As I don’t understand too much, perhaps is something in my SQL tables and not in the WordPress itself.

    Please, could any good person help me? Is there any SQL table to “pick” the option to pingback work?
    Or any other way to “test” if pingbacks works or not?
    Or any idea?
    I look in the Spanish and English forum but I cannot find the answer to my problem.
    Many thanks from Spain.
    Asis Rodriguez

Viewing 15 replies - 1 through 15 (of 17 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    Hola Esmi and thanks very much,
    1. i did > try > the same :-(, and i have “exactly” the same plugins in the 8 webs
    2. until 6 months ago i have another simple theme and the problem was the same
    3. all plugin new
    4. done… two times

    🙁 please, another idea? or any SQL table to take a look?
    thanks very much
    Asis

    esmi

    (@esmi)

    Forum Moderator

    Did you actually carry out the first 3 steps?

    thanks Esmi, not now, but at the beggining of july, YES for the 1 and 3, the 2 not (until 6 months ago i have another simple theme and the problem was the same)
    asis

    esmi

    (@esmi)

    Forum Moderator

    You need to carry out all of the steps I suggested above. This is part of the troubleshooting process.

    ok, i’ll do it today and back to you. many thanks and nice weekend.
    asis

    hehe, Esmi, please look in this http://www.industriaembebidahoy.com/
    you can see now the steps you tell me.
    NO plugings at all, eleven theme and the last new refereing to the second one…
    and nothing
    now, i am goping to erase all wordpress, dowmload a new one and sen it and i will come back to you.
    thanks
    asis

    yeah¡¡¡¡¡¡ dona and works¡¡¡¡¡
    now i change the theme… and works¡¡¡
    and now, please, take a look http://www.industriaembebidahoy.com i made 12 proofs and sometimes works with contac form7 plugin and some time not¡¡¡

    please, any idea?
    many thanks
    asis

    and now all plugins activated except backwpup, mailpress and postie
    and works¡¡¡¡
    please, help¡ i am going crazy…
    asis

    so, finish… works except backwpup, mailpress (proofs 14, 15 and 16)
    please, any idea?
    MANY thanks
    Asis

    oopss and i left the web http://www.industriaembebidahoy.com/ with this proofs until you tell me
    thanks
    Asis
    (but please, advise me to erase all these proofs) and activated the plugins backwpup and mailpress.)

    esmi

    (@esmi)

    Forum Moderator

    So you don’t have any problem now? What plugins are still inactive?

    no, no, i have the problem because i need to usethese two plugins: backwpup and Mailpress.
    but the weird is that EXACTLY SAME plugin and configuration is in our 8 webs and the problem of NOT pingback is only in the three old ones (diarioelectronicohoy.com, fibraopticahoy.com, industriaembebidahoy.com)
    so, still the same problem.
    please, help¡
    and many thanks
    asis

    esmi

    (@esmi)

    Forum Moderator

    Do you only have problems if you have both of these plugins active? Or do pingbacks stop working if you activate either one?

    Hi Esmi and thanks,
    pingbacks stop working when activate either one?
    but only in these three “old” webs, and NOT in the other 5 webs. All exactly with the same parameters.
    thank you
    asis

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘pingbacks y trackbacks not working’ is closed to new replies.