Support » Fixing WordPress » ping problem

  • PierreSaintGeorge

    (@pierresaintgeorge)


    Hi,

    I have a problem with the ping services. It seems that ping doesn’t work. I entered a list of ping services that I found on the web but whenever I publish a post there is no ping going out, at least that’s how it seems. When I search for a post in one of the ping services, like technorati for example, I can never find it.

    Is there some requirement that my webhoster maybe fails to offer?
    I looked in the database and see that the field to_ping in the table wp_posts is empty. I don’t quite understand the mechanism but from the name of the column I would expect this field to have a value.

    If somebody could help me, it would be greatly appreciated.

    best regards to the wordpress community,
    Pierre

Viewing 8 replies - 1 through 8 (of 8 total)
  • Samuel B

    (@samboll)

    are you actually checking the box to allow pings or trackbacks when you publish a post?

    PierreSaintGeorge

    (@pierresaintgeorge)

    it’s checked already, I don’t change anything, so it should be checked

    Since about one month I got the same problem. Any solution?

    So, no solution yet?
    I have the same problem and can’t figure it out :S

    Same here, pings and trackbacks just don’t work. Any solution?

    I’ve got the same thing also, interesting that there is a few of us now.
    Have any of you guys set-up extra security measures with your blog? I have so was wondering if that could be a related issue.
    OR
    Have you guys got php installed/compiled with xmlrpc? Just wondering if that is another possible reason, as i haven’t got it installed but think it may be required?
    Who knows though because it doesn’t say so expressly in the installation notes that i’ve read.

    I’ve also not figured it out, YET.

    BUMP – i’ve even created a whole new blog with 100% standard install and no settings changed and still the ping’s aren’t working. No extra plugins installed and using wordpress 2.7.1

    bump

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘ping problem’ is closed to new replies.