WordPress.org

Support

Support » Themes and Templates » [Resolved] Pinboard Theme not working in mobile

[Resolved] Pinboard Theme not working in mobile

Viewing 5 replies - 1 through 5 (of 5 total)
  • What is your URL so we can have a look!

    abhishek.joshi
    Member

    @abhishekjoshi

    abhishek.joshi
    Member

    @abhishekjoshi

    I think it’s working properly now. I didn’t change much of the codes.

    But I followed the steps directed by whattoinvestinsingapore in the following link:

    Hey Kevinkazoun!

    I totally resolved the mobile look and know how to make it “as is”

    Simply go to from header.php

    And remove the following:
    <meta name=”viewport” content=”width=device-width, initial-scale=1.0″ />

    Click update. After which, just go to a post and click update. Somehow it needs a refresh. Once that is done. It’ll work! Like Magic!

    You can also view my site at your mobile its:
    http://www.whattoinvestinsingapore.net

    One more thing I uploaded all the files into my remote site before I could see any change.

    Anyways thanks for your response #sebassah

    jacquelinegleason
    Member

    @jacquelinegleason

    This worked incredibly well.

    I am trying to ENABLE the mobile version of my website using the Pinboard theme. For whatever reason, I still get 3 columns in mobile view 🙁

    Any ideas on how to fix this? http://www.stronge.org.uk

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Pinboard Theme not working in mobile’ is closed to new replies.