WordPress.org

Support

Support » Plugins and Hacks » jQuery Pin It Button For Images » [Resolved] Pin it showing up on share button

[Resolved] Pin it showing up on share button

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Marcin Skrzypiec

    @mrsztuczkens

    Hi, thanks for your kind opinion 😉

    About your problem: the share button at the bottom looks like this in the html code:
    <img src="http://trinidadpena.com/blog/wp-content/uploads/2012/12/share.png" alt="Share" />
    so it doesn’t have a custom class added. To disable the pin it button on this particular image using disabled classes setting, the html code of the image should look similar to this:
    <img src="http://trinidadpena.com/blog/wp-content/uploads/2012/12/share.png" alt="Share" class="nopin" />
    where nopin is the class name mentioned in the disabled classes setting of the plugin.

    It’s possible that you won’t have the ability to modify the html code of that image (e.g. it’s generated by a plugin) and that’s why in about a week I’ll publish a new version of the plugin, where you will be able to specify the minimum image size below which the button will not show up.

    Hope it helps.

    That’s exactly it. It’s a plug-in so I can’t modify the code. I tried to target the class of the container it’s in but that didn’t work.

    Looking forward to the update. Thanks so much! And once again. I love this plug-in.

    Plugin Author Marcin Skrzypiec

    @mrsztuczkens

    Hi again, new version of the plugin is available. Check out the minimum image size feature and please let me know if it works properly and does what it should in your case. If it does, please mark this topic as resolved ;).

    Thanks so much. This worked great.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Pin it showing up on share button’ is closed to new replies.
Skip to toolbar