Support » Plugin: Pinterest Pin It Button On Image Hover And Post » Pin It buttons don’t appear

  • I have installed the plug-in and the Pin It buttons appear when I hover over images when logged in to my site. But when you go to the site as an external visitor (not logged in) then they do not appear.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 17 total)
  • Plugin Support Weblizar

    (@weblizar_support)

    Hi rcpool,

    – We checked this issue

    1. First, activate your plugin for the test
    2. Please tell us, Which theme are you using?

    Thanks.

    OK, I reactivated the plugin (I had installed another one because this one wasn’t working).

    I am using the following products: NextGen Gallery version 3.0.1, NextGEN Pro version 2.5.7, Photocrati Pro version 5.0.4

    Plugin Support Weblizar

    (@weblizar_support)

    Hi rcpool,

    Have you sure activated our Pinterest “pin it button” plugin?

    Thanks.

    Yes

    Plugin Author weblizar

    (@weblizar)

    Do you have any access management plugin installed on site?

    I don’t hink so.

    Plugin Author weblizar

    (@weblizar)

    Try to deactivate another plugin for just check? Maybe any plugin conflicting the plugin like Autoptimise.

    When I deactivate autoptimise the Pin It plugin works! So what now?

    Plugin Author weblizar

    (@weblizar)

    Can you share the settings of “autoptimise” plugin?

    We will follow the same settings with the plugin on the local system and sort out the problem.

    Thanks

    rcpool

    (@rcpool)

    I can’t attach the screenshot

    Plugin Author weblizar

    (@weblizar)

    Use https://postimages.org/ to share the screenshots.

    rcpool

    (@rcpool)

    Ddid you receive the files, or do I need to do more?

    Plugin Author weblizar

    (@weblizar)

    Got a solution for you, support sending a screenshot with instruction within a min.

    Plugin Support Weblizar

    (@weblizar_support)

    Hi rcpool,

    – Please follow these steps.

    1. Goto autoptimize plugin in the dashboard
    2. Click on show advanced settings button
    3. Here is a JavaScript Option
    4. Checked on Optimize JavaScript Code?
    5. Paste this code

    , js/pinit.js

    in Exclude scripts from Autoptimize:
    6. Save the settings

    For more help check this link.

    If you like our support please review us.

    Thanks.

    rcpool

    (@rcpool)

    That works. Great. Thanks for the excellent support. I will certainly write a review.

    Thans

Viewing 15 replies - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.