WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Pin It Button showing on Related post How do I turn off

[Resolved] Pin It Button showing on Related post How do I turn off

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hey, thanks for reaching out, I’ll gladly help you out, but in order to do so, I’ll need a bit more information.

    Any chance you could send us the link where this is happening, so we could have a closer look? Where did you get that ‘Pin it’ button? And what code did you have in mind when you mentioned the ‘wp-smiley,nopin’ thingy?

    Let us know what’s up — I’m sure we’ll be able to find a way to help you out!

    Take care & I’m looking forward to your reply!

    Best,
    Silvo

    i have the same issue, its using the pinterest pin it button plugin. there are classes you can exclude from being pinnable via the pin it plugin.

    example:
    http://mommysplurge.com/2013/06/goodies-box-gotta-try-a-new-food-because-it-might-taste-good/

    the way to solve this is to choose to insert the code manually. where it displays the post content in your loop

    <?php the_content(); ?>

    insert this right after
    <span class="nopin"><?php wp_related_posts()?></span>

    you need to to change the setting in the related posts plugin to make it stop inserting it manually

    Hey, big thanks for this update, we really appreciate you found your way around this!

    As always — if you have any other questions regarding our service, please do not hesitate to let me know! I’ll gladly help!

    Best,
    Silvo

    Hi –

    Where would I put the code? I’m using the Tatami theme. IAMTHELAB is my site.

    Hey @IAMTHELAB, does this thread help you in any way? — http://wordpress.org/support/topic/remove-pin-button-from-related-posts?replies=10

    Let me know!

    Hi Silvo,

    It didn’t. I couldn’t figure out where to put the code.

    Hey @IAMTHELAB, where did you try to put these changes in (which file did you try to modify)? Any chance you could send me the whole template, so we could take a closer look at it?

    Let us know, we’re eager to help!

    Take care & have a nice weekend!

    Best,
    Silvo

    Hi Silvo,

    I tried single.php, page.php, index.php and function.php. The theme is Tatami and it is a premium theme. I wouldn’t feel comfortable just sending over the file. What other option is there?

    Hey, sorry for the late reply (again)!

    I can perfectly understand if you are uncomfortable sending that file over to us. The other option would be if you could grant us a temporary access to your WP Dashboard, while we are on a Skype call, so we could take a look at your theme editor together.

    This way we will know what we are looking at as well as which file to change. Hopefully this will enable us to fix your problem.

    Let me know if this is something you could agree upon or/and what time suits you best. We’ll do our best to help you get this thing sorted.

    Thanks & I’m looking forward to your reply!

    Best,
    Silvo

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Pin It Button showing on Related post How do I turn off’ is closed to new replies.