Support » Theme: Pilot Fish » Disable vertical scroll on home page

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi Totti,

    I wanted to do this as well. I found the answer in a post somewhere here from Daniel. In your WordPress Dashboard go to Appearance > Editor. Find Pilot Fish: style.css (on the right). Then find the line of script – 897 and remove the “background-attachment: fixed” script line from the style sheet. It worked fine for me. The only problem was finding the line! It is WAY down toward the bottom. ; )

    I have this line commented and the issue it’s the same, My style.css:

    /* Featured Content */
    #featured {
    #background-attachment: fixed;
    background-image: url(images/bici.jpg);
    background-repeat: no-repeat;
    /* Antiga posició */
    /* background-position: inherit; */
    background-position: center top;
    height: 380px;
    display: block;
    text-align: center;

    Hi Totti,

    I believe you need to comment out the “background – attachment: fixed” line – not the background position line. I didn’t comment mine out – I actually deleted it and it definitely worked for me.

    good luck, MissP

    Not work for me 🙁

    Bummer! Maybe it is a version thing? Frustrating. Sorry I can’t help you! Maybe Daniel or someone else will respond.

    MissP

    Is there any info how to stop the scrolling out there? All of the info must be for previous versions, because it doesn’t work. Any help would be appreciated!

    Chances of someone helping will be better if you start a new thread and include a link to your site :)!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Disable vertical scroll on home page’ is closed to new replies.