Support » Themes and Templates » Pilcrow: Removing "Leave a Reply" on static page

  • Resolved midnighttrain


    Hello all,
    I am new to WordPress but I am trying to learn as fast as I can. I have created a website on the Pilcrow theme ( I am pleased with the results so far.

    My nagging problem is trying figure out in this theme how to remove the “Leave a Comment” section off the static home page. I have searched for several hours for an answer but none of what I have found or tried on my own has worked.

    Within this theme, I am not able to find this code that others have deleted successfully in other themes:

    <?php comments_template();?>

    I searched the comment.php, page.php and single post.php.

    I do find this in the function.php:

    [Code moderated as per the Forum Rules. Please use the pastebin]

    I deleted this whole section but that shut down the site entirely.

    I hope you can point me in the right direction and thanks in advance for any help you can give me.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator, I’m sorry. I think this is the way to use pastebin:

    Here is a link to what I find in the function.php:



    Forum Moderator

    have you sorted it?

    i cant find any ‘leave a reply’ on any of your static pages – nor any other hint for comments

    I finally resolved the problem after much experimentation. Thanks for looking.

    In the Pilcrow theme on the page edit view there is a “screen options” tab at the top. When you drop this down, you see check boxes for menus that allow you to turn off the comments. I didn’t have to change any code, just find a somewhat hidden menu option.

    Hey gang,

    I’m designing a website that uses the pilcrow theme. Like the OP I don’t want the “reply” function to appear on my site. I tried implementing the tips mentioned here but still, on every page, is the reply feature.

    Please, someone help!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Pilcrow: Removing "Leave a Reply" on static page’ is closed to new replies.