Support » Plugin: Jetpack by WordPress.com » locked me out

  • Resolved zoldos

    (@zoldos9)


    This junk blocked my own IP and thus prevented me from accessing the Admin panel! WTF?! Do NOT install this crap. Luckily, I had a backup of my database.

Viewing 1 replies (of 1 total)
  • Plugin Contributor James Huff

    (@macmanx)

    Volunteer Moderator

    Sorry about that!

    To fix that, go to https://wordpress.com/settings/security under the connected WordPress.com account, and then select the site in question.

    Click the toggle (that little arrow-ish partial-triangle thing) next to “Prevent and block malicious login attempts,” followed by the “Add to whitelist” button, and save.

Viewing 1 replies (of 1 total)
  • The topic ‘locked me out’ is closed to new replies.