Support » Plugin: Pie Register » Pie-Register Update caused my site to no longer load

Viewing 6 replies - 1 through 6 (of 6 total)
  • tbroas

    (@tbroas)

    I was able to rename the pie register folder in my plug-ins folder and my site now works again.

    TLLitherland

    (@tllitherland)

    Same problem here.
    Had to rename folder to disable it and tried to reinstall it, same thing happens. Obviously some sort of incompatibility there somewhere… To implement something new is going to take time and the client is not happy!

    Plugin Author Genetech Solutions

    (@genetech)

    Hi,

    It seems that you are running an older version of PHP

    You must have:
    PHP 5.3

    I hope it helps.

    Thanks

    wallacewillow

    (@wallacewillow)

    My site works again. I have renamed through FTP the folder wp-content/plugins into /plugins_no. Before I have got into backend and rename again into plugins. All plugins were “off”. I have inactivated and erased the “pie register” one and reactivated the others… It has worked for me. Try an older version.

    Plugin Author Genetech Solutions

    (@genetech)

    Yes the Older version of Pie Register is compatible with older PHP versions.

    Thanks

    Plugin Author Genetech Solutions

    (@genetech)

    A fixed version has been released. Please upgrade the plugin.

    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Pie-Register Update caused my site to no longer load’ is closed to new replies.