WordPress.org

Ready to get started?Download WordPress

Forums

Catch Kathmandu
[resolved] Pictures not showing on tablets or cell phones (10 posts)

  1. eharper87
    Member
    Posted 10 months ago #

    I built a website, dsiministries.com, and everything works great on desktop browsers. However, there are some issues with tablets and cell phones. The pictures do not show up and neither does the menu.

  2. Catch Themes
    Member
    Theme Author

    Posted 10 months ago #

    @eharper87: Please post in your site URL so that I can check in your issues.

  3. eharper87
    Member
    Posted 10 months ago #

  4. Catch Themes
    Member
    Theme Author

    Posted 10 months ago #

    @eharper87: Looks like you have just transfer the site from your development server to live server. But still the images and scripts are loading from your server http://127.0.0.1:8080/ which must be your local host in your desktop. That is why it is showing in your deskop and not in your tablets and cell phone. If you browse from other computers it will not show. I am not able to see the image even in desktop version.

    It's the problem in your server setup and transfer. Please check that and fix it. Then it will work fine.

  5. eharper87
    Member
    Posted 10 months ago #

    ok, thank you.

  6. Catch Themes
    Member
    Theme Author

    Posted 10 months ago #

    No Problem :)

  7. eharper87
    Member
    Posted 10 months ago #

    Hey, so I fixed all of the pictures, but the menu still doesn't who up on cell phones and tablets. When I reduce my browsers size they also disappear. Is this a glitch with the new update of wordpress?

  8. stephencottontail
    Member
    Posted 10 months ago #

    Your theme has two menu locations: Primary and Secondary. It looks like the theme is designed to hide the Secondary menu at smaller screen resolutions. You could either move your menu to the Primary location (in your Dashboard, go to Appearance > Menus, and click on the "Manage Locations" tab) or you could use the theme's built-in custom CSS option (in your Dashboard, go to Appearance > Theme Options, and scroll down until you see "Custom CSS") and put:

    #masthead #secondary-menu ul.menu {
    display: block;
    }
  9. eharper87
    Member
    Posted 10 months ago #

    I had both the primary and secondary menu options clicked, but that code worked. Thank you so much.

  10. Catch Themes
    Member
    Theme Author

    Posted 10 months ago #

    Yes, in Catch Kathmandu Free version, you will only get responsive menu in Primary Menu. The Secondary and Footer Responsive menu options are there only in Pro version.

    @eharper87: I see you are using Secondary Menu. When you add CSS code by @stephencottontail. You will get normal menu in mobile devices as well. But if you want to use Responsive menu then you can add the following JS code in "Appearance => Theme Options => Tools => Header and Footer Codes => Code to display on Footer" box.

    <script type="text/javascript">
    jQuery(window).load(function() {
    jQuery("#secondary-menu .menu").tinyNav({
    	'active' : 'current-menu-item', // String: Set the "active" class
        header: '' // String: Specify text for "header" and show header instead of the active item
    });
    jQuery(function () {
        jQuery("#tinynav2").selectbox();
    });
    });
    </script>

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.