• Resolved webdes44

    (@webdes44)


    Love the plugin and definitely want to us it.

    But the images that I upload to the gallery that are clear and sharp end up looking pixelated and blurry and greyed out within the directory.

    I can’t figure out why. I tried regenerating the thumbnails but that didn’t help.

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author Paolo

    (@paoltaia)

    HI, thanks for your kind words.

    Please provide a link where we can see the affected pictures.

    Cheers,

    Thread Starter webdes44

    (@webdes44)

    As an example, here’s a fake pizzeria: https://discoveryourneighborhood.ca/places/zavos-pizzeria-and-wine-bar/

    The first, featured picture is the one I uploaded which looks crisp and great off the website, but looks very blurry and darker in the profile.

    I noticed too that on mobile all the pictures look great, including the demo pictures. But on larger screens the quality is worse.

    • This reply was modified 7 months, 2 weeks ago by webdes44.
    Plugin Author Paolo

    (@paoltaia)

    Hi again,

    the images are smaller than the gallery, so they get stretched.

    For example, the picture for the Pizza is 768x497px while the gallery is 987x555px. For the picture to look HQ, you must upload pictures as big or bigger than the gallery.

    Thanks

    Thread Starter webdes44

    (@webdes44)

    The picture I uploaded was originally 1500px wide and I just replaced it with one 2000px, and I still find it’s blurry and again darker than the original, which you can see here. Do you see what I mean?

    Are there image settings I can control?

    Plugin Author Paolo

    (@paoltaia)

    Hi again,

    please find the GD Details template within your Pages and edit it. Select the GD Post Images block, in the block options on the right column of the editor, scroll down to design and select the image size option that better suits the size of your gallery.

    As far as I remember there is no overlay that would make the image darker and I can’t find it inspecting CSS, but I asked to the developers to double check and let us know.

    Thanks,

    Thread Starter webdes44

    (@webdes44)

    Actually switching the image size to 1536×1536 worked. Thanks for telling me about the settings.

    I have the same problem and the images I uploaded is 1920px X 1080px yet if you look at the image using dev tools it shows the image as resized to 768px. How can I prevent it from being resized?

    website 1 768x432

    Not using Gutenberg and a custom theme but the custom theme doesn’t resize the images at all because that is how it was designed. So the only thing I can think is that geo-directory resizes the images. So the slider images are resized to 768px? Why?

    Also how do you add a title to the template?

    • This reply was modified 7 months, 1 week ago by calfree.
    Plugin Author Paolo

    (@paoltaia)

    Hi @calfree,

    the ssolution should be the same.

    please find the GD Details template within your Pages and edit it. Select the GD Post Images block, in the block options on the right column of the editor, scroll down to design and select the image size option that better suits the size of your gallery

    Please always open your own tickets even if you are experiencing the same problem described on another ticket. This one is marked as resolved.

    Thank you

    Ok apologies for not opening a new issue.

    This:
    please find the GD Details template within your Pages and edit it. Select the GD Post Images block, in the block options on the right column of the editor, scroll down to design and select the image size option that better suits the size of your gallery

    Is not anywhere to be found on the page, which is really my dilemma

    Plugin Author Paolo

    (@paoltaia)

    please create a support ticket on our website and a developer will follow up with you: https://wpgeodirectory.com/support

    Thanks

    Don’t have the paid version so this is the only support I get. Ok so that’s that then I will make another plan this is not working for me.

    Plugin Author Paolo

    (@paoltaia)

    We also offer support for free users on our website, especially if a developer needs to follow up. The only requirement is to register a free account.

    If you find this process too cumbersome, we wish you the best of luck in finding a plugin that suits your needs right out of the box.

    Hi there, I made a listing on GD.. the feature images do not come up clear although I used high-resolution images like 1820×1010. I didn’t get the options that you mentioned in the previous query –

    please find the GD Details template within your Pages and edit it. Select the GD Post Images block, in the block options on the right column of the editor, scroll down to design and select the image size option that better suits the size of your gallery.

    Here is the listing

    https://www.pink-pages.co.uk/places/brook-hi-viz/

    also doesnt find option to remove the feature image i am useing GD Version 2.3.37.

    Thanks in advance

    Plugin Author Stiofan

    (@stiofansisland)

    Hi @keving72,

    Please start your own support topic, this is already marked as resolved so our team will not be notified of replies.

    If you are using a block, you need to enable the advanced setting at the top and then that setting will show.

    Thanks,

    Stiofan

Viewing 14 replies - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.