Support » Plugin: Elementor Page Builder » PICTURES DONT SHOW

  • Resolved ritmoazul

    (@ritmoazul)


    HELLO!

    I`m using elementor to edit pages.
    The pictures are uploaded, they appear in the edit board but when i go to the site preview their not there. Just empty spaces above the texts.

    Tried already to regenerate css and gallery, shutdown elementor, installed again but still remains the same.

    please help!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • http://staging.milonguerosallaboard.com/wp-content/themes/blossom-fashion-pro/images/fallback/blossom-fashion-blog-home.jpg is an example of one of the images that is blank, and as you can see, it’s blank when looking at the actual image page (outside of Elementor). This seems to be a “fallback” image, based on the directory it is in, which is usually something that would show if an image isn’t available. How are you creating these? Is this using a particular widget? Maybe a post widget? Do you have featured images on the posts? Maybe the theme is controlling this?

    Sorry, just guessing at the moment, since I’m not sure how you have this set up. Perhaps screenshot links or a Loom video link would help us see how this is happening.

    LesTexas60

    (@lestexas60)

    So I have to ask, Is X theme, that your marketing, your theme? Is this compatible with Elementor. Looking at the images,the address seems to be incorrect. If it were correct, I could copy the URL to my browser and pop up the image right there, but the image is blank.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.