Support » Plugins » PictPress: Error Messages When Posting

  • I’ve installed PictPress and I really like it a lot. However, every time I post or edit something (new links, new entries, new comments), I keep getting variations of this error:
    Warning: Cannot modify header information – headers already sent by (output started at /home/mysite/www/www/wp-content/plugins/pictpress.php:265)
    Does anyone know how to get rid of these error messages? Even visitors who leave comments get such errors.
    If I was only getting such errors in the Control Panel, I can probably ignore them. But, I’m not too keen on keeping the plugin (no matter how much I like it), if errors will also appear when visitors leave comments. It leaves such a poor user experience.
    Thanks for any help you can offer!

Viewing 4 replies - 1 through 4 (of 4 total)
  • In your file pictpress.php, either before the <?php tag at the beginning of the file, or after the php?> tag at the end of the file, you have some extra lines. Delete those lines so that the php start and end tags are the first and last lines of the file. That should fix your problem.

    Great! Looks like that did the job! *phew* 🙂 Thanks!

    yay! i can comment without worries now 🙂

    Is this a problem with the file as I distributed it?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘PictPress: Error Messages When Posting’ is closed to new replies.