Support » Theme: Cakifo » Pics do not show up on front page slider

  • Resolved lilcutepawz

    (@lilcutepawz)


    Hi there,

    I posted on your blog a question about this theme. My apologies, I didn’t know to post to this support forum. Anyway, I installed your wordpress theme, and I love it. That said, how do I know what sizes the images should be? And how do I get them to show up on the main slider? My website is inthegardenofdragonflies.com.

    Thanks much,
    Katie

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello Katie,

    You can change the default WordPress image sizes under Settings > Media.
    The theme has some other image sizes registered:

    • Slider: 500 x 230 pixel
    • Recent Posts: 220 x 150 pixel
    • Small: 100 x 100 pixel

    All image sizes will automatically be generated when you upload an image. If you change your image sizes, you can make WordPress generate them for your old images by using the Regenerate Thumbnails plugin.

    To get an image to should in the slider you should set it as “Featured Image”.

    Hope that helps you.

    – Jesper

    Did you solve this issue?

    – Jesper

    Hey Jesper,

    I’m posting in this thread because I think my problem may be related. I’m trying to make the image in my slider display as 700×250, like I did before here: http://www.leantomedia.com. These are the actual dimensions of the original image.

    In the site I’m presently working on, however, it keeps re-sizing it to 500×230 (as you mentioned above). http://portfolioanalytics.net.host01.cfdynamics.com/. Looking in the inspector of my browser, it seems to be using a different file entirely (img-500×230.jpg as opposed to img.jpg). How can I tell wordpress to just use the original file, original size?

    When I look in Settings > Media I get Thumbnail Size, Medium Size, and Large Size. Nothing for Slider Image, or anything that has the dimensions 500×230.

    Hello,

    Could you please create a new topic? Then I’ll take a look at it later today.

    – Jesper

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Pics do not show up on front page slider’ is closed to new replies.