WordPress.org

Support

Support » Requests and Feedback » Piclens plugin activation after upgrade

Piclens plugin activation after upgrade

  • thomasmichelsen

    @thomasmichelsen

    Hi,

    When Activating piclens and piclens widget I get this error:

    Fatal error: Cannot redeclare wp_piclens_content() (previously declared in /share/MD0_DATA/Qweb/wordpress/wp-content/plugins/wp-piclens/wp-piclens.php:50) in /share/MD0_DATA/Qweb/wordpress/wp-content/plugins/wp-piclens-plus/wp-piclens-plus.php on line 192

    I just upgraded to WP 2.7

    /Thomas

  • The topic ‘Piclens plugin activation after upgrade’ is closed to new replies.
Skip to toolbar