WordPress.org

Forums

Picasa and Google Plus Express
picasa urls changed to googleusercontent.com, now images are not showing (2 posts)

  1. vige
    Member
    Posted 1 year ago #

    Recently (during the last 48 hours) google has changed the image urls from ggpht.com to googleusercontent.com. All images at my wordpress site now show only the file name. If I right-click and select "view image" on top of one of the filenames, I get "504 DNS lookup failed". If I change the ggpht.com from the URL to googleusercontent.com, the image is displayed.

    I believe the Picasa and Google Plus Express plugin should be changed so that it would use the new domain.

    https://wordpress.org/plugins/picasa-express-x2/

  2. Albert Augustus Corbett
    Member
    Posted 1 year ago #

    SORRY MY ENGLISH NOT GOOD!

    The mine also had this error, but I found the settings for the plugin, an option that solved my problem ... you must click the link where it says: "Requesting access to private albums" ... then appears "Checking user: ok "and the albums will work again as before!

    http://i.imgur.com/j7PfPJo.png

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Picasa and Google Plus Express
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic