WordPress.org

Forums

Photonic Gallery for Flickr, Picasa, SmugMug, 500px, Zenfolio and Instagram
[resolved] Picasa - no photos display if specifying an album (3 posts)

  1. Marc Sabatella
    Member
    Posted 2 years ago #

    New user here, WP 3.5, very lightly customized Twenty Twelve theme.

    The following works fine:

    [gallery type='picasa' user_id='sabeano@gmail.com' kind='photo']

    It shows all photos in all albums. So I've got everything basically installed and set up properly. But as soon as I try to specify a particular album, like this:

    [gallery type='picasa' user_id='sabeano@gmail.com' kind='photo' album='JazzFest Denver 2010 - Marc']

    I get nothing. I've tried it with two different accounts and several different (public) albums - no luck. What am I missing?

    Here's a link to a draft post; not sure if others will be able to access it at all:

    http://www.outsideshore.com/?p=829&preview=true

    http://wordpress.org/extend/plugins/photonic/

  2. Marc Sabatella
    Member
    Posted 2 years ago #

    Figured it out - I can't use the actual gallery name, but rather, the slug created by Picasa.

  3. Sayontan Sinha
    Member
    Plugin Author

    Posted 2 years ago #

    That's correct, because 2 albums can share the same name, but they will never have the same slug.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Photonic Gallery for Flickr, Picasa, SmugMug, 500px, Zenfolio and Instagram
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.