WordPress.org

Support

Support » Miscellaneous » phpMyAdmin compatable with WP 2.5.1?

phpMyAdmin compatable with WP 2.5.1?

  • jetskiron
    Member

    @jetskiron

    I’m confused by the phpMyAdmin 2.10.13 download specs. It says “compatable to 2.2.2”. So If I’m using WP 2.5.1 or new 2.7, will this not work?

    I have the WP Database Backup 2.2.1 by Matzko. Will the phpMyAdmin 1.10.13 restore from this backup?

Viewing 2 replies - 1 through 2 (of 2 total)
  • jetskiron
    Member

    @jetskiron

    I downloaded and unzipped the phpMyAdmin file. It had over 400 files. Am I supposed to upload all these to a folder on the server? Seems like overkill.

    Roy
    Member

    @gangleri

    PHPmyAdmin has nothing to do with WP, it’s the administration of your server/host. I even doubt you can upgrade it yourself.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘phpMyAdmin compatable with WP 2.5.1?’ is closed to new replies.