[resolved] phpinfo(); -> display_errors = Off with define('WP_DEBUG', true); (3 posts)

  1. tslice
    Posted 8 years ago #

    I've been writing a function for a theme, and I obviously wrote an error, but I can't get php to print the error.

    I've placed define('WP_DEBUG', true); in the wp-config.php file.

    I've changed my php.ini file to error_reporting = E_ALL and display_errors = On

    I placed phpinfo(); in functions.php and it still shows display_errors = Off.

  2. tslice
    Posted 8 years ago #

    I fixed it, added ini_set("display_errors", 1); to wp-settings.php after the WP_DEBUG check for true.

  3. elightbo
    Posted 7 years ago #

    Thanks for the follow-up. This worked beautifully for me, also.

Topic Closed

This topic has been closed to new replies.

About this Topic