Support » Plugins » PhpExec plugin 1.7 PHP CGI problem.

  • stopthepress

    (@stopthepress)


    Hello,

    My provided moved to php cgi and upgraded to MySQL 4.1. Everything is just fine except for the PHP Exec plugin 1.7 on my WP 1.5.2.

    After each new post I receive a server 500 Error. If I click back my browser to the previous page, the Write Post page including the new content is still there. Nevertheless the new entry is already posted and shows up okay.

    I can post normally after deactivating PHP Exec which is an annoyance because of my php code at the front page.

    Any help or idea?

Viewing 1 replies (of 1 total)
  • stopthepress

    (@stopthepress)

    I forgot to post the server error:

    Premature end of script headers: /home/name/public_html/wp-admin/post.php

Viewing 1 replies (of 1 total)
  • The topic ‘PhpExec plugin 1.7 PHP CGI problem.’ is closed to new replies.