Support » Plugin: Colissimo Delivery Integration » PHP8 compatibility

  • Hello,

    We are actually testing our websites for PHP 8 and noticed that Colissimo Delivery Integration raise an error : Method ColissimoAFWsdlClass::__set_state() must take exactly 1 argument in /wp-content/plugins/colissimo-delivery-integration/includes/ColissimoAF/ColissimoAFWsdlClass.php on line 221

    Could you please tell us if you plan to make it compatible with this PHP version and if it’s the case when you think it will be ?

    Thanks in advance for your help and have a nice day.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘PHP8 compatibility’ is closed to new replies.