Support » Plugin: LeagueManager » php7 support

  • Resolved jdwel

    (@jdwel)


    Hello,
    Am facing these errors and warnings on php7

    PHP message: PHP Warning: Declaration of LeagueManagerUSFootball::rankTeams($teams) should be compatible with LeagueManager::rankTeams($league_id, $season = false, $update = true) in /www/wp-content/plugins/leaguemanager/sports/us-football.php on line

    Whats the solution to this

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘php7 support’ is closed to new replies.