Support » Plugin: Simple Tags » PHP7 support

  • Resolved EastDevonAlliance

    (@eastdevonalliance)


    Does Simple Tags work without errors on PHP7?

    For other reasons I am on a back level version of Simple Tags, but PHP Compatibility Checkers says:

    FILE: /homepages/30/d556882726/htdocs/wp/live/wp-content/plugins/simple-tags/inc/class.admin.php
    ————————————————————————————————
    FOUND 1 ERROR AFFECTING 1 LINE
    ————————————————————————————————
    343 | ERROR | Switch statements can not have multiple default blocks since PHP 7.0
    ————————————————————————————————
    Update Available: 2.4.6; Current Version: 2.4;

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP7 support’ is closed to new replies.