• Resolved suryadnb

    (@suryadnb)


    I recently updated to v 3.0.3 of PublishPress on my website. Once the update was done, I got the error “Composer detected issues in your platform: Your Composer dependencies require a PHP version “>= 7.2.5″.” all over my website. None of the pages work anymore.

    I have disabled the plugin for now, which fixes the problem, but of course, this means the functionality is gone as well.

    The plug in supposedly is compatible with PHP 5.6, so I shouldn’t need 7.2.5. And I currently am not in a position where I can upgrade to PHP 7.2.5 or higher.

    Anyone know how to fix this?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Steve Burge

    (@stevejburge)

    Hi @suryadnb. Thanks for reporting this.

    It will be fixed by a new release this week.

    (PS. Please do consider upgrading this year. It won’t be long before WordPress drops support for 5.6)

    Thread Starter suryadnb

    (@suryadnb)

    I do plan on going to PHP 7.4, but that won’t happen for an other few months.

    I’ll keep an eye on the update, thanks for the heads up

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.