• Resolved kech61

    (@kech61)


    Hi,

    I’m running PHP 7.0.15 FPM on Apache, Ubuntu16, Plesk ONYX, NGinx as Proxy.
    URLs are not rewritten, Error_Log shows up this error:

    PHP message: PHP Warning: Parameter 1 to blitznote\\wp\\cdn\\URI_changer::rewrite() expected to be a reference

    Everything runs fine on PHP 5.6.#

    Any hint how to solve this Problem?

    Thanks for all your efforts and
    best regards
    Christian

Viewing 3 replies - 1 through 3 (of 3 total)
  • Do you still experience this with PHP 7.1?

    Sorry, sorry…

    It was a different Plugin with this error.

    However, CDN-ENABLER isn’t working with my configuration at all – as its case with all other CDN-Linkers I tried so far.

    • This reply was modified 2 years, 6 months ago by  kech61.
    Plugin Author keycdn

    (@keycdn)

    It looks like something is wrong with your setup in general. I suggest to enable debugging on your site and eliminate any errors and warning. I’m closing this case as it wasn’t a PHP7 issue.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PHP7 issue’ is closed to new replies.