Support » Plugin: Google Pagespeed Insights » PHP7 Error

  • Resolved DannyvanHolten

    (@dannyvanholten)


    The plugin is not compatible with PHP7. To fix this.

    change the following line in core/core.php

    function googlePagespeedInsights(&$gpi_options) {

    to

    function __construct(&$gpi_options) {

    Hopefully you can fix this in a short period of time. I would really love to use this plug-in. But now I can’t unfortunately

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP7 Error’ is closed to new replies.