• Scott Fennell

    (@scofennellgmailcom)


    Hi, this plugin fails WP Engine’s php 7.0 compatibility checker. Any plans to fix this:

    /wp-content/plugins/seo-redirection-premium/plugin-update-checker/vendor/ParsedownLegacy.php
    —————————————————————————————————————————————————————————-
    FOUND 1 ERROR AFFECTING 1 LINE
    —————————————————————————————————————————————————————————-
    1412 | ERROR | Indirect access to variables, properties and methods will be evaluated strictly in left-to-right order since PHP 7.0. Use curly braces to remove ambiguity.
    —————————————————————————————————————————————————————————-

Viewing 1 replies (of 1 total)
  • Plugin Author Fakhri Alsadi

    (@fakhris)

    hello,
    thank you for reporting the issue,

    the update-checker is only for pro version not for the free, and this is third party library used to upgrade the plugin, it should not affect the SEO-Redirection plugin functions,

    we will check and let you know

Viewing 1 replies (of 1 total)
  • The topic ‘php7 compatible?’ is closed to new replies.