Support » Plugin: Smooth Slider » php7 compatibility issue

  • Hi. I just ran the PHP Compatibility Checker plugin on my site and got the following error message. Will this be addressed in an upgrade?

    FILE: /home1/bethter3/public_html/myplasticfreelife/wp-content/plugins/smooth-slider/includes/smooth-slider-functions.php
    ————————————————————————————————————————-
    FOUND 2 ERRORS AFFECTING 2 LINES
    ————————————————————————————————————————-
    190 | ERROR | Extension ‘mysql_’ is deprecated since PHP 5.5 and removed since PHP 7.0 – use mysqli instead.
    191 | ERROR | Extension ‘mysql_’ is deprecated since PHP 5.5 and removed since PHP 7.0 – use mysqli instead.
    ————————————————————————————————————————-

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello @bethfly

    Thanks for writing and notifying to us.

    I’m checking your scenario with PHP7, We will release an update if needed.

    Best Regards,
    Sagar.

    Hi @sagark, I am having the same problem as @bethfly the PHP Compatibility Checker shows an issue with PHP 7. It would be great if you could have a look yourself and if possible update the plugin as we would love to continue using your framework.

    Many thanks in advance.
    Shgaque

    Theo

    (@heytheo)

    Hi @sagark,

    I just wanted to follow up to see if this plugin is now PHP7 compatible.

    Thanks.
    Theo

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘php7 compatibility issue’ is closed to new replies.