Support » Plugin: Query Monitor » PHP7 Compatibility

  • Resolved mikrom

    (@mikrom)


    I am using WP on PHP7 and this plugin has some compatibility issues. But seems working.

    FILE: /hosting/www/mikrom.cz/www/wp-content/plugins/query-monitor/collectors/environment.php
    --------------------------------------------------------------------------------------------------------------
    FOUND 1 ERROR AFFECTING 1 LINE
    --------------------------------------------------------------------------------------------------------------
     131 | ERROR | Extension 'mysql_' is deprecated since PHP 5.5 and removed since PHP 7.0 - use mysqli instead.
    --------------------------------------------------------------------------------------------------------------
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP7 Compatibility’ is closed to new replies.