Support » Plugin: MailPoet Newsletters (Previous) » PHP7+ Compatibility

  • Hi Support,

    Can you confirm if MailPoet 2 and 3 are both fully compatible with PHP7+

    Thank you
    Sibbo100

Viewing 5 replies - 1 through 5 (of 5 total)
  • As far as my experience can tel, MailPoet 3 is. MailPoet 2 I can’t say.

    MailPoet 2 was working for me until I tried importing a list of new subscribers this morning. Then I started getting 500 server errors. I temporarily downgraded to 5.x and this time the import went smoothly.

    Then I upgraded back to 7.x because my theme really wants it.

    PHP 7.3 is giving strange issue and behaviour with mailpoet 2, some white screen,some unusable table
    I downgraded to 7.0 and was fine.

    Seems it is not compatible with PHP 7.3

    If I activate mailpoet 2, I get a whitescreen in admin.
    Deactivating Mailpoet resolves it.

    We had no problems with Mailpoet 2 until PHP 7.3, after which the Mailpoet editor would no longer load properly. However, after we tweaked the plugin’s render engine file, the plugin is now working fine with PHP 7.3.

    • This reply was modified 6 months, 2 weeks ago by Philo22.
    • This reply was modified 6 months, 2 weeks ago by Philo22.
    • This reply was modified 6 months, 2 weeks ago by Philo22.
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘PHP7+ Compatibility’ is closed to new replies.