Support » Plugin: SEO Auto Links » PHP7 compatbile fork

  • Hi all,

    I too have been a heavy user of this plugin for creating cornerstone content on my websites. After switching to PHP7 I got into all sorts of trouble. Since the plugin is no longer maintained, I created a new version. That version is optimized for PHP7 (took the liberty and also fixes a number of security issues as it no longer complied to WordPress coding standards.

    When running into issues, please switch to https://wordpress.org/plugins/wpa-seo-auto-linker/.

    Thanks also to @nachbelichtet and @sweetheatmn as the fix was first identified and solved by them.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP7 compatbile fork’ is closed to new replies.