Support » Plugin: Spirits and Goblins » PHP7.4 is not be supported

  • This was nice plugin.
    But now, It does not support on PHP7.4.
    Email is not sent.

    • This topic was modified 1 year, 10 months ago by madhyde.
  • The topic ‘PHP7.4 is not be supported’ is closed to new replies.