• Hi There,

    When I attempt to use PHP7.2-FPM with this site (vs PHP5-FPM) I get this error:

    2018/05/07 09:57:25 [error] 32138#0: *3 FastCGI sent in stderr: “PHP message: PHP Fatal error: Uncaught Error: Call to undefined function feedthemsocial\curl_init() in /home/jcoleman/prsaps.1123interactive.com/public/wp-content/plugins/feed-them-social/feeds/twitter/twit” while reading upstream, client: 98.225.10.6, server: prsaps.1123interactive.com, request: “GET / HTTP/1.1”, upstream: “fastcgi://unix:/var/run/php7.2-fpm-prsaps.1123interactive.com.sock:”, host: “prsaps.1123interactive.com”
    2018/05/07 09:57:25 [error] 32138#0: *3 FastCGI sent in stderr: “teroauth/twitteroauth.php:200
    Stack trace:
    #0 /home/jcoleman/prsaps.1123interactive.com/public/wp-content/plugins/feed-them-social/feeds/twitter/twitteroauth/twitteroauth.php(187): feedthemsocial\TwitterOAuthFTS->http(‘https://api.twi…’, ‘GET’)
    #1 /home/jcoleman/prsaps.1123interactive.com/public/wp-content/plugins/feed-them-social/feeds/twitter/twitteroauth/twitteroauth.php(147): feedthemsocial\TwitterOAuthFTS->oAuthRequest(‘https://api.twi…’, ‘GET’, Array)
    #2 /home/jcoleman/prsaps.1123interactive.com/public/wp-content/plugins/feed-them-social/feeds/twitter/twitter-feed.php(147): feedthemsocial\TwitterOAuthFTS->get(‘statuses/oembed’, Array)
    #3 /home/jcoleman/prsaps.1123interactive.com/public/wp-content/plugins/feed-them-social/feeds/twitter/twitter-feed.php(719): feedthemsocial\FTS_Twitter_Feed->ft” while reading upstream, client: 98.225.10.6, server: prsaps.1123interactive.com, request: “GET / HTTP/1.1”, upstream: “fastcgi://unix:/var/run/php7.2-fpm-prsaps.1123interactive.com.sock:”, host: “prsaps.1123interactive.com”

    The site runs fine with PHP5-FPM but I would prefer to use v.7.2. Any help with this would be most appreciated

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author slickremix

    (@slickremix)

    Thanks for the info and we’ll look into this issue. For the time being though you should be ok to use php version 7.0 or 7.1 and the plugin work ok.

    Spencer

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.