WordPress.org

Support

Support » How-To and Troubleshooting » PHP4 to PHP5 and Security

PHP4 to PHP5 and Security

  • We have recently been told that our website might be more vulnerable to attack due to it being PHP4 rather than PHP5. This is also the reason why we have been unable to upgrade to newer versions of Word Press.

    Is there any go around for this other than actually upgrading to PHP5? Any way of strengthening the Word Press end of the site to make it more secure?

  • The topic ‘PHP4 to PHP5 and Security’ is closed to new replies.
Skip to toolbar