Support » Plugin: Contact Form 7 Polylang Module » php zip extension depended

  • aglamazy

    (@aglamazy)


    Hi!

    I installed this plugin and the site crashed.
    Activating the zip extension in the php options solved.

    Thanks, Yaakov.

Viewing 1 replies (of 1 total)
  • Plugin Author Aurovrata Venet

    (@aurovrata)

    ah, sugar! Thanks for the report. i will add a validation line in the code for a cleaner failure with a message for action on the dashboard.

Viewing 1 replies (of 1 total)
  • The topic ‘php zip extension depended’ is closed to new replies.